| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

White Label Embed rendering issue
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 20:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 17:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2021 - 17:13 UTC
Investigating
We are currently investigating an application performance issue related to White Label Embeds. Our engineering team is working to identify the root cause.
Posted Jun 03, 2021 - 22:13 UTC
This incident affected: Site and API.