| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Performance
Incident Report for Mode
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 13, 2018 - 17:26 UTC
Update
Everything should be back to normal, but we'll continue monitoring for a bit.
Posted about 1 year ago. Aug 13, 2018 - 17:03 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted about 1 year ago. Aug 13, 2018 - 16:37 UTC
Investigating
We are investigating an application performance issue
Posted about 1 year ago. Aug 13, 2018 - 15:50 UTC
This incident affected: Site and API.