| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Unexpected Query Execution Outage
Incident Report for Mode
Resolved
Our Engineers have resolved the issue.
Posted Jan 13, 2023 - 15:50 PST
Update
Our Engineers have identified and corrected the issue and are now identifying impacted customers.
Posted Jan 13, 2023 - 15:26 PST
Identified
Our Engineers have identified an issue resulting in an unexpected outage in processing Reports' queries. They are actively working to resolve this.

Viewing historical report runs is expected to function as normal.
Posted Jan 13, 2023 - 15:15 PST
This incident affected: Site and API, Data Source Connectivity - Direct Connect, Data Source Connectivity - Bridge, Notebooks: Python & R, Report Run Scheduler, Reports and Dashboards, Visual Explorer, and SQL Editor.