| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Mode Users in Africa Experiencing Issues
Incident Report for Mode
Resolved
Connectivity issues for folks in Africa have been addressed by working with upstream vendors.
Posted Feb 29, 2020 - 02:05 UTC
Update
We are continuing to investigate this issue but it is so far likely related to CDN or upstream internet providers between Africa and Mode datacenters.
Posted Feb 21, 2020 - 19:20 UTC
Investigating
Some users based in Africa have reported issues using Mode. An investigation is underway. If you feel you might be affected, please reach out to support@modeanalytics.com
Posted Feb 21, 2020 - 19:07 UTC
This incident affected: Site and API.