| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Query Editor missing SQL Query
Incident Report for Mode
Resolved
The hotfix has resolved the issue.
Posted Sep 27, 2023 - 11:34 PDT
Monitoring
Our Engineers have deployed a fix for the issue impacting the Query Editor and Datasets and are monitoring.
Posted Sep 27, 2023 - 11:25 PDT
Identified
Our Engineers are aware of and working on a hotfix for this issue.
Posted Sep 27, 2023 - 11:12 PDT
This incident affected: SQL Editor.