| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Bridge Connection Failures
Incident Report for Mode
Resolved
Our Engineers have rolled back today's deploy, and will deploy corrected code tomorrow. Bridged Connections are fully operational again.
Posted Jan 09, 2025 - 18:01 PST
Investigating
We are aware of and our Engineers are investigating a blocker to Bridge Connections. At this time, the blocker appears to be limited to only Bridged Connections.
Posted Jan 09, 2025 - 17:53 PST
This incident affected: Data Source Connectivity - Bridge.