| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Empty Schema Browser
Incident Report for Mode
Resolved
Our Engineers have applied a fix and are re-processing data. We will continue to monitor.
Posted Oct 10, 2023 - 13:44 PDT
Investigating
Users may notice intermittent issues when attempting to browse the Schema Browser. Our Engineers are aware of and investigating the issue.

Users can still write and run queries against impacted databases.
Posted Oct 09, 2023 - 17:44 PDT
This incident affected: Reports and Dashboards.