| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

SQL Editor Results pane sometimes unable to display results
Incident Report for Mode
Resolved
The Engineers continue to investigate but believe the issue to be isolated to rare specific instances. Please reach out to Support for troubleshooting assistance.

Thank you,
Posted Nov 16, 2023 - 16:34 PST
Update
Our Engineers continue to investigate an issue where some results may not display in the SQL Editor. We believe this behavior to be limited to few instances in the SQL Editor, and the results are still available via URL in the error message to download CSV.
Posted Nov 16, 2023 - 16:04 PST
Investigating
Our Engineers are currently investigating an issue where some results may not display. The results are still available via URL in the error message to download CSV.
Posted Nov 15, 2023 - 16:55 PST
This incident affected: SQL Editor.