| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Intermittent performance issues
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 17:38 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2020 - 16:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2020 - 16:42 PDT
Monitoring
Our engineering team has deployed a fix for this issue. Additionally, we are continuing to monitor relevant parts of the product to ensure Mode is behaving as expected.
Posted Oct 16, 2020 - 14:52 PDT
Identified
The issue has been identified and our engineering team is working on a fix.
Posted Oct 15, 2020 - 10:52 PDT
Investigating
We are currently investigating intermittent performance problems. Our engineering team is working to identify the root cause.
Posted Oct 14, 2020 - 09:54 PDT
This incident affected: Site and API.