| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Partial Outage on Notebooks and Reports
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 20:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2021 - 20:19 PST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2021 - 20:13 PST
Investigating
We are currently investigating an issue where users are experiencing 503 errors in Notebooks.
Posted Jan 28, 2021 - 18:53 PST
This incident affected: Site and API, Notebooks: Python2, Notebooks: Python3, and Notebooks: R.