| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Intermittent Performance Issues and Report Failures
Incident Report for Mode
Resolved
This issue has been fixed. Thank you for your patience!
Posted Nov 21, 2022 - 15:10 PST
Monitoring
UPDATE: We are no longer seeing intermittent delays and will continue to monitor the environment for any performance issues. Thank you for your patience during the debugging process.
Posted Nov 21, 2022 - 09:18 PST
Update
UPDATE: While we continue investigating the issue's root cause, we will monitor the environment closely and apply temporary fixes to ensure optimal performance. The next update will be posted on Monday, 11/21. Thank you for your patience!
Posted Nov 18, 2022 - 14:52 PST
Investigating
We are currently investigating an issue with intermittent delays in loading the My Reports section in Mode, and some report runs fail to complete. An update will be posted here as our investigation progresses.
Posted Nov 18, 2022 - 10:40 PST
This incident affected: Site and API, Reports and Dashboards, Visual Explorer, and SQL Editor.