| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Mode is experiencing outages
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 11:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 18, 2022 - 11:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2022 - 11:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2022 - 11:03 PDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2022 - 11:02 PDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2022 - 10:59 PDT
This incident affected: Site and API, Data Source Connectivity - Direct Connect, Data Source Connectivity - Bridge, Notebooks: Python & R, and Report Run Scheduler.