| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Investigating Errors
Incident Report for Mode
Resolved
Back to normal, apologies for the turbulence. Site issues were the result of a deploy enabling a new storage layer load balancer missing a key configuration value. This value was present in the staging and canary environments.
Posted 10 months ago. Dec 05, 2018 - 01:13 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 05, 2018 - 00:58 UTC
This incident affected: Site and API.