| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Something went wrong on our end
Incident Report for Mode
Resolved
Identified and resolved.
Posted Nov 05, 2019 - 04:31 UTC
Investigating
Investigating elevated error rates.
Posted Nov 05, 2019 - 04:26 UTC
This incident affected: Site and API.