| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

GitHub Degraded Performance
Incident Report for Mode
Resolved
GitHub has resolved their alert. Please retry any impacted GitHub Sync actions.
Posted Nov 03, 2023 - 12:43 PDT
Monitoring
GitHub is currently experiencing degraded performance. Our Engineers are aware of and monitoring the situation. This may impact GitHub Sync usage in Mode. You may follow GitHub's status here: https://www.githubstatus.com/
Posted Nov 03, 2023 - 12:24 PDT
This incident affected: Site and API.