| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Scheduled reports not running
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 06:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2023 - 06:50 PDT
Update
We are continuing to investigate this issue.
Posted Jul 06, 2023 - 05:22 PDT
Investigating
We are currently investigating an issue where reports are not running according to their defined schedules. Reports can still be manually run and shared from within Mode.
Posted Jul 06, 2023 - 05:22 PDT
This incident affected: Report Run Scheduler.