| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Python 3 Plus Notebooks Unavailable
Incident Report for Mode
Resolved
Notebooks have remained stable, we're considering this one resolved!
Posted Mar 07, 2020 - 07:21 UTC
Monitoring
Python 3 notebooks are once again available, we are monitoring the situation for now.
Posted Mar 07, 2020 - 01:07 UTC
Investigating
We are currently investigating an issue with Python 3 Plus notebooks.
Posted Mar 07, 2020 - 00:55 UTC
This incident affected: Notebooks: Python3.