| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

AWS outage impacting Mode - elevated errors and delays

Incident Report for Mode

Resolved

The earlier AWS outage impacting Mode services has been resolved. All systems are operational, though some background jobs and scheduled runs may take additional time to clear as backlogs process. Please reach out to Support if you have any questions.
Posted Oct 21, 2025 - 05:08 PDT

Update

AWS had another incident ~30 mins ago. We are monitoring the situation closely. Users may experience degraded performance and/or errors.
Posted Oct 20, 2025 - 07:53 PDT

Monitoring

We're aware of a widespread AWS outage in the US-EAST-1 region that may have caused errors and delays across Mode. The issue has since been resolved by AWS, and Mode services are operating normally. We will continue to monitor the situation. You can also follow the AWS updates at https://health.aws.amazon.com/health/status that began on Oct 20 12:11 AM PDT
Posted Oct 20, 2025 - 05:32 PDT
This incident affected: Site and API, Data Source Connectivity - Direct Connect, Data Source Connectivity - Bridge, Notebooks: Python & R, Report Run Scheduler, Reports and Dashboards, SQL Editor, and Third Party Dependency.