| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Intermittent connection failures when running queries or reports
Incident Report for Mode
Resolved
We have implemented temporary remediations that we believe will prevent the failure from occurring. However, we are still investigating the root cause. Processing delays may occasionally occur while we work through the issue with our third party vendors.
Posted Apr 08, 2024 - 15:28 PDT
Update
We are continuing to investigate this issue in collaboration with our third-party providers. If you do encounter any connection related errors when running queries reports feel free to reach out to Mode Support (support@mode.com) so we can assist where possible. Thank you for your continued patience as we continue working towards a resolution.
Posted Apr 05, 2024 - 17:02 PDT
Update
We are continuing to investigate this issue internally and collaborating with third-party providers identify the issue and appropriate solution. Our recommendation remains to re-run queries or reports that fail with connection related errors. Feel free to reach out to Mode Support (support@mode.com) for any questions or concerns.
Posted Apr 05, 2024 - 09:16 PDT
Update
We are continuing to investigate this issue to identify the cause and possible solutions. If you encounter any connection related errors when running queries or reports please write in to Mode Support (support@mode.com) so we can assist.
Posted Apr 03, 2024 - 15:46 PDT
Investigating
We are currently investigating an issue where intermittent connection failures may occur when running queries or reports. If you encounter any connection error messages when running queries and reports please write in to Mode Support (support@mode.com) and retry the run.
Posted Apr 03, 2024 - 09:45 PDT
This incident affected: Data Source Connectivity - Direct Connect and Data Source Connectivity - Bridge.