| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Connectivity disruption
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 06:15 UTC
Monitoring
A fix has been implemented and application functionality has been largely restored. We are continuing to monitor this recovery.
Posted Jan 28, 2020 - 18:23 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2020 - 18:07 UTC
Investigating
We are currently investigating a possible disruption to Mode connectivity.
Posted Jan 28, 2020 - 18:05 UTC
This incident affected: Site and API and Data Source Connectivity.