| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

query latency
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 19:07 UTC
Investigating
We are investigating increased latency in our query pipeline.
Posted Sep 16, 2019 - 17:25 UTC
This incident affected: Data Source Connectivity.