| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Delay in Report PDFs, Slack Previews, Emails

Incident Report for Mode

Resolved

Our Engineers have resolved the issue and are continuing to monitor the behavior. You may need to manually re-run any affected reports.
Posted Feb 13, 2023 - 17:31 PST

Monitoring

Our Engineers have fixed the issue and are actively monitoring the situation. Performance may take a little bit to return to normal.
Posted Feb 13, 2023 - 15:22 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2023 - 15:03 PST

Identified

We are currently experiencing degraded performance for Report Sharing, PDF Exports and Previews. Our Engineers have identified the issue.
Posted Feb 13, 2023 - 15:02 PST
This incident affected: Report Run Scheduler and Reports and Dashboards.