| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Loading and performance issues with loading Mode pages
Incident Report for Mode
Resolved
This issue is now resolved. Please contact support@mode.com if you observe any performance degradation. You may also initiate a chat via the in-app chat widget in Mode. Thank you for your patience!
Posted Aug 14, 2023 - 10:33 PDT
Monitoring
A fix has been implemented. We are monitoring the results, and we expect to continue monitoring the results through the weekend.
Posted Aug 11, 2023 - 11:15 PDT
Update
Monitoring of our internal metrics has shown the platform has recovered and remains stable. We will continue to investigate the root cause of the temporary downtime and degraded performance of the platform.
Posted Aug 11, 2023 - 10:56 PDT
Investigating
We are currently investigating an issue which had affected the access to Mode for a few minutes. We are also investigating slow performance on loading various pages within the Mode platform.
Posted Aug 11, 2023 - 10:28 PDT
This incident affected: Site and API.