| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Queries failing to run causing reports to fail to load
Incident Report for Mode
Resolved
Our monitoring has confirmed that this issue is no longer occurring after the fix was implemented on Thursday, 7/14. We will be closing this incident. Please contact support@modeanalytics.com if you have additional questions. Thank you!
Posted Jul 18, 2022 - 13:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2022 - 16:58 PDT
This incident affected: Data Source Connectivity - Direct Connect.