| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Slow/ Degraded Performance
Incident Report for Mode
Resolved
This incident has been resolved.
Posted May 02, 2022 - 11:31 PDT
Investigating
We are currently investigating this issue.
Posted May 02, 2022 - 10:19 PDT
This incident affected: Site and API, Data Source Connectivity, Data Source Connectivity - Bridge, Notebooks: Python2, Notebooks: Python3, Notebooks: R, and Report Run Scheduler.