| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Mode is down
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 21:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 19:28 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2021 - 19:01 UTC
This incident affected: Site and API.