| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Report View Intermittent Error Behavior
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 16:35 PDT
Monitoring
Our Engineers have deployed a fix. Charts with Shared Axis have resumed rendering properly.
Posted Mar 19, 2024 - 13:25 PDT
Update
Mode has received reports blank reports for some customers. Our Engineers are deploying a fix for this now.

If you experience any visualizations failing to render in either the Chart Editor or Report View, please perform a hard refresh (Shift-Command-R in most browsers) to get the latest files.

Please let Support if you were impacted and if this fix addressed the issue. You can let us know either by chat or email (support@mode.com).

Thank you,
Posted Mar 19, 2024 - 13:01 PDT
Identified
Our Engineers have identified an issue where some visualizations are failing to render properly in the Report View. They are actively working on a fix. Please reach out to Support via either the chat widget or email support@mode.com, and we will update you on our progress.
Posted Mar 19, 2024 - 12:43 PDT
This incident affected: Reports and Dashboards.