| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

Report Runs Incident
Incident Report for Mode
Resolved
This issue is resolved, and we have reached out to the impacted customers.
Posted Aug 20, 2024 - 15:21 PDT
Investigating
We are currently investigating an issue impacting Report Runs. As a workaround, you may re-run any impacted reports. Please reach out to support at support@mode.com if you have any questions.
Posted Aug 20, 2024 - 15:00 PDT
This incident affected: Report Run Scheduler and Reports and Dashboards.