| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Intermittent Errors in Charts & SQL Results
Incident Report for Mode
Resolved
This incident has been resolved. Please email support@mode.com if you continue to face any issues.
Posted Aug 12, 2022 - 17:03 PDT
Monitoring
A fix has been implemented, and we are monitoring the results. If you continue to observe this issue, please email support@mode.com
Posted Aug 12, 2022 - 11:49 PDT
Investigating
We are observing intermittent instances of charts not rendering in reports and are continuing to investigate. An update will be posted soon. Thank you for your patience, and our sincere apologies for the inconvenience caused!
Posted Aug 12, 2022 - 09:22 PDT
Monitoring
The incident has been resolved via backend changes and we are currently monitoring. If you continue to see this issue, please notify support@mode.com

Thank you!
Posted Aug 11, 2022 - 17:14 PDT
Update
We are investigating intermittent errors preventing charts from rendering in reports and some results not populating in SQL Editor. This does not appear to affect the API at this time.

You can re-run the report/query and/or use the API as a workaround.
Posted Aug 11, 2022 - 15:26 PDT
Investigating
We are currently investigating errors that prevent charts from rendering in reports and some results not populating in SQL Editor. This does not appear to affect the API at this time.

You can re-run the report/query and/or use the API as a workaround.

Thank you for your patience.
Posted Aug 11, 2022 - 15:04 PDT
This incident affected: Site and API, Data Source Connectivity - Direct Connect, Data Source Connectivity - Bridge, Notebooks: Python & R, and Report Run Scheduler.