| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Intermittent Slow/ Degraded Performance
Incident Report for Mode
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 13:04 PDT
Update
Over the last week, the Mode team has implemented multiple performance optimizations and is currently observing only sporadic instances of browser crashes/degraded performance. If you are continuing to experience the issue with browser tabs becoming unresponsive/crashing, please contact support@modeanalytics.com
Posted Jun 16, 2022 - 08:09 PDT
Monitoring
Over the last week, the Mode team has implemented multiple performance optimizations and is currently observing only sporadic instances of browser crashes/degraded performance. If you are continuing to experience the issue with browser tabs becoming unresponsive/crashing, please contact support@modeanalytics.com
Posted Jun 15, 2022 - 14:01 PDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 13:48 PDT
Update
Mode is currently experiencing intermittent degraded performance. Customers might notice slowness in loading reports or some browser tabs could become unresponsive. We apologize for the inconvenience and our teams are actively investigating the root cause.

Currently, the workaround is to try closing all Mode tabs and running one Mode report at a time

Thank you for your patience as we work through this. Please contact support@modeanalytics.com if you have questions.
Posted Jun 08, 2022 - 08:52 PDT
Investigating
We are currently investigating this issue.
Posted Jun 06, 2022 - 08:56 PDT
This incident affected: Site and API, Notebooks: Python2, Notebooks: Python3, Notebooks: R, and Report Run Scheduler.