We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.
Get email notifications whenever Mode creates, updates or resolves an incident.
Get text message notifications whenever Mode creates or resolves an incident.
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 13:47 PDT
Identified
The issue has been identified, and the team is actively working on implementing a fix.
Posted Aug 12, 2024 - 13:05 PDT
Investigating
We are currently investigating an issue with unexpected termination of some notebook sessions, which display the error message: "Notebook session unavailable". This may be affecting some users.
Our team is actively working to identify the root cause and implement a resolution. We will provide updates as soon as we have more information. Thank you for your patience.