| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Experiencing site degraded performance
Incident Report for Mode
Resolved
Issues looked to be due to AWS network - AWS is looking to be stable again.
Posted Dec 15, 2021 - 08:20 PST
Monitoring
The degradation looked to be as a result of an AWS us-west-2 outage. Mode reports look to be loading again but we are currently monitoring the situation.
Posted Dec 15, 2021 - 08:11 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 08:08 PST
Update
Reports are continually "loading the report". The team is currently investigating the issue.
Posted Dec 15, 2021 - 07:53 PST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 07:35 PST
This incident affected: Site and API.