| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Scheduled Report Slack Messages and Emails Delayed
Incident Report for Mode
Resolved
We're in the clear! Unfortunately, a small percentage of customer email and slack notifications for scheduled reports may not have been sent. In all cases, notifications will resume the next time the report is scheduled to run. We apologize for the inconvenience and are working to prevent any notification loss in the future.
Posted Nov 27, 2019 - 20:18 UTC
Monitoring
Scheduled report email and slack notifications are no longer delayed. We are monitoring the situation and validating whether some messages were lost.
Posted Nov 27, 2019 - 17:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2019 - 17:29 UTC
Identified
We are currently experiencing an issue with emails and slack messages sent from scheduled reports. Our systems are catching up, but you may see a delay of several minutes or hours as they do. We will update when systems are back to normal
Posted Nov 27, 2019 - 15:59 UTC
This incident affected: Report Run Scheduler.