| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@mode.com for assistance.

503 Status Codes
Incident Report for Mode
Resolved
The incident has been resolved, but we will maintain ongoing monitoring. If you encounter any further issues, please don't hesitate to reach out to Support via chat or email us at support@mode.com
Posted Apr 24, 2024 - 06:34 PDT
Investigating
We are currently experiencing a low volume (less than 1%) of 503s from a global content distribution provider affecting traffic routed through India. We have contacted the provider and we will update when we have more information. If you encounter a 503, please retry the respective action. If the issue persists, please reach out to Support via chat or email us at support@mode.com.
Posted Apr 23, 2024 - 14:08 PDT
This incident affected: Site and API, Data Source Connectivity - Direct Connect, Data Source Connectivity - Bridge, Notebooks: Python & R, Report Run Scheduler, Reports and Dashboards, Visual Explorer, SQL Editor, and Third Party Dependency.