| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Render Report Issue
Incident Report for Mode
Resolved
We've rolled out a fix to our networking infrastructure for the Helix data engine which appears to have resolved this issue. Thank you for your patience, please let our support team know if you have any lingering issues.
Posted Mar 16, 2020 - 21:46 UTC
Identified
Mode is aware that customers are currently unable to render reports. Hang tight, we're on it!
Posted Mar 16, 2020 - 21:01 UTC
This incident affected: Site and API.