| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Monday Morning!
Incident Report for Mode
Resolved
We are continuing to investigate the series of events that lead to this mornings outage and plan to share an AAR with customers once we have concluded our investigation.
Posted about 1 year ago. Jul 31, 2018 - 01:31 UTC
Monitoring
A fix has been implemented and we're keeping an eye on the systems to ensure that they remain responsive.
Posted about 1 year ago. Jul 30, 2018 - 17:43 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 30, 2018 - 17:19 UTC
Investigating
Looking into site issues.
Posted about 1 year ago. Jul 30, 2018 - 17:18 UTC
This incident affected: Site and API.