| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Possible Interruption
Incident Report for Mode
Resolved
This issue does not appear to affect availability.
Posted Aug 15, 2019 - 23:31 UTC
Investigating
We are investigating a problem that could potentially affect application availability.
Posted Aug 15, 2019 - 23:19 UTC
This incident affected: Site and API.