| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Authentication Issue
Incident Report for Mode
Resolved
A fix was implemented and after monitoring the situation, we have confirmed that our fix did resolve the issue. Thank you for your patience.
Posted Mar 08, 2021 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 16:24 UTC
Investigating
We are currently investigating an application performance issue related to authentication via Office 365. Our engineering team is working to identify the root cause.
Posted Mar 08, 2021 - 14:56 UTC
This incident affected: Site and API.