| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Bridge Connectivity
Incident Report for ModeAnalytics
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 18, 2017 - 15:31 UTC
Identified
Identified an issue resulting in bridge-client connectivity issues for some customers. Fix is being rolled out.
Posted 9 months ago. Jul 18, 2017 - 15:26 UTC