| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Errors running queries
Incident Report for ModeAnalytics
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 07, 2017 - 01:23 UTC
Monitoring
New internal certificates have been rolled out. We have a few more changes to make this afternoon and evening but those should not impact customers. Will leave this incident as Monitoring until we're completely done.
Posted 4 months ago. Oct 07, 2017 - 00:03 UTC
Identified
Several certificates used to secure communication between internal services expired this afternoon. We're in the process of generating replacement certificates and rolling those out now. In our AAR we'll identify why our certificate monitoring failed to warn us that these certificates were nearing expiration.
Posted 4 months ago. Oct 06, 2017 - 22:01 UTC
Investigating
Investigating elevated rate of errors related to running ad-hoc queries.
Posted 4 months ago. Oct 06, 2017 - 21:31 UTC