| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Notebooks are down
Incident Report for ModeAnalytics
Resolved
The Notebook environment is operating within expected parameters.
Posted 3 months ago. Nov 08, 2018 - 16:21 UTC
Monitoring
A fix has been implemented and notebooks are operational again. We will continue to monitor performance.
Posted 3 months ago. Nov 08, 2018 - 15:42 UTC
Identified
Our engineers have identified the issue and are in the process of releasing a fix.
Posted 3 months ago. Nov 08, 2018 - 15:25 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Nov 08, 2018 - 15:07 UTC
This incident affected: Notebooks: Python2, Notebooks: Python3, and Notebooks: R.