| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Major performance degradation
Incident Report for ModeAnalytics
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 03, 2018 - 20:04 UTC
Monitoring
The underlying issue has been identified and addressed and we are monitoring the application's apparent recovery.
Posted 5 months ago. Dec 03, 2018 - 19:25 UTC
Investigating
We are currently investigating a major performance degradation.
Posted 5 months ago. Dec 03, 2018 - 19:10 UTC
This incident affected: Site and API.