| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

Intermittent delayed schedule runs
Incident Report for ModeAnalytics
Resolved
We've identified and resolved the scheduler issue.
Posted 8 months ago. Mar 24, 2018 - 17:21 UTC
Investigating
We've detected that some schedule report runs aren't being run. Looking into it now.
Posted 8 months ago. Mar 24, 2018 - 16:34 UTC