| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

intermittent SQL errors.
Incident Report for ModeAnalytics
Resolved
Fix has been deployed.
Posted 8 months ago. Mar 22, 2018 - 06:23 UTC
Update
Fix has been verified in staging and is being pushed into production now.
Posted 8 months ago. Mar 22, 2018 - 06:20 UTC
Identified
Issue has been identified and a fix will be rolled out in the next ~10 minutes.
Posted 8 months ago. Mar 22, 2018 - 06:15 UTC
Investigating
We're investigating a rise in SQL related errors. More to follow.
Posted 8 months ago. Mar 22, 2018 - 06:05 UTC