| Service Status

What is this site?

We continuously monitor the status of our site and all related services. In the event of a service interruption, an update will be posted here. If you are experiencing problems and do not see a notice posted, please email support@modeanalytics.com for assistance.

AWS us-west-2 connectivity issue.
Incident Report for ModeAnalytics
Resolved
The AWS issue appears resolved.
Posted 6 months ago. Oct 18, 2017 - 21:59 UTC
Monitoring
AWS reports that the issue is resolved as of 2:37pm PST. We will continue monitoring to verify.
Posted 6 months ago. Oct 18, 2017 - 21:44 UTC
Identified
AWS is experiencing network connectivity issues in us-west-2 that are impacting our service. AWS is aware of the issue and is actively working to address it.
Posted 6 months ago. Oct 18, 2017 - 21:25 UTC